Exceptions are not available on the Engie Platform

Incident Report for ENGIE Impact

Resolved

This incident has been resolved, and exception details are now loading as expected. Users may need to close/re-open browser session.
Posted Apr 22, 2025 - 08:34 PDT

Investigating

Exceptions are not opening when clicked on in Platform Account Exceptions manager. Opening new exceptions and the exception page loads, but without the exception data. This is being investigated.
Posted Apr 22, 2025 - 07:56 PDT
This incident affected: ENGIE Platform (External).