Reports Temporarily Not Returning Data
Incident Report for ENGIE Impact
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 18:11 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 15, 2024 - 18:11 PDT
Update
The platform will be intermittently unavailable Friday, March 15th, from 5:00 pm PDT to 7:00 pm PDT for maintenance. We apologize for any inconvenience.
Posted Mar 15, 2024 - 15:37 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2024 - 10:59 PDT
Investigating
Hello,

You are receiving this message because you have subscribed to status updates on the ENGIE Impact Client Platform. A new incident has been identified that may temporarily disrupt your service.

A number of reports are temporarily not returning any data. Our developers are currently investigating the issue, and we will keep you informed of the progress.

We appreciate your patience as we work through this issue and will keep the impact to your operations at a minimum. If you have any questions, please contact your Client Representative.

Thank you,
Posted Mar 15, 2024 - 09:53 PDT
This incident affected: ENGIE Platform (External).