Platform Data Delays
Incident Report for ENGIE Impact
Resolved
Hello,

You are receiving this message because you have subscribed to status updates on the ENGIE Impact Client Platform. The Platform data delay has been resolved. You should be able to access all required information now.

We appreciate your patience as we worked through this issue.

Thank you.
Posted Jun 23, 2023 - 12:38 PDT
Investigating
Hello,

You are receiving this message because you have subscribed to status updates on the ENGIE Impact Client Platform. A new incident has been identified that may temporarily disrupt your service.

The workflows that transfer bill information into the platform from AviTrack were disrupted overnight. This may affect availability of bill images and data, consolidated invoices and data, PaidOn information from banking, and any changes made to locations or accounts in general (i.e. name changes, address corrections, account # changes, etc).

We appreciate your patience as we work through this issue and will keep the impact to your operations at a minimum.

Thank you.
Posted Jun 23, 2023 - 09:54 PDT
This incident affected: ENGIE Platform (External).