Intermittent Latency
Incident Report for ENGIE Impact
Postmortem

Thank you for your patience as we remedied the latency and access issues with the Platform. We have implemented upgrades to our infrastructure, and those are now resolved. Please let your Client Representative know if you experience any delay or challenges logging into the Platform.

Posted Nov 08, 2023 - 08:54 PST

Resolved
This incident has been resolved.
Posted Nov 03, 2023 - 16:41 PDT
Update
Platform performance has remained stable. If you experience issues, please contact your Client Representative for direct assistance.
Posted Nov 03, 2023 - 16:21 PDT
Update
Platform updates are complete. Please reach out to your Client Representative if any issues are experienced.
Posted Nov 02, 2023 - 19:34 PDT
Update
The platform will be undergoing maintenance and service updates today 11/02/23 from 6:00pm to 7:00pm PDT. Service interruptions are expected and users may not have access to the platform during this time.
Posted Nov 02, 2023 - 14:47 PDT
Update
We are continuing to monitor for any further issues.
Posted Nov 02, 2023 - 14:26 PDT
Update
Some users may be experiencing issues logging into the Platform. If you experience this, please log out, close the browser, and then attempt to log-in again. If you continue to experience issues, please contact your Client Representative for direct assistance.
Posted Oct 31, 2023 - 09:21 PDT
Update
We are experiencing latency issues with our client platform due to unprecedented levels of traffic from external sources. Our infrastructure is working as designed and there is no security threat. Some users may be experiencing slowness. We are working with our external partners to address the issue and will be deploying several initiatives to address the root cause. This will occur off business hours. If you have any latency issues, please contact your Client Representative for direct assistance.
Posted Oct 30, 2023 - 17:02 PDT
Update
We continue to monitor the performance of the Platform. Thank you for your patience as we troubleshoot
Posted Oct 30, 2023 - 13:05 PDT
Update
We are continuing to monitor Platform performance. We will continue monitoring this situation and appreciate your patience.
Posted Oct 30, 2023 - 08:25 PDT
Update
We are continuing to monitor for Platform performance. Platform stability has normalized and we will continue to monitor for exigent circumstances until the underlying issue is fully resolved. Should you see issues, please reach out to your Client Representative so we can accurately track specific issues.
Posted Oct 29, 2023 - 20:01 PDT
Update
Fixes continue to be implemented to help latency on the platform. We are continuing to monitor Platform performance.
Posted Oct 29, 2023 - 13:04 PDT
Update
Fixes continue to be implemented to help latency on the platform. We are continuing to monitor Platform performance.
Posted Oct 28, 2023 - 14:08 PDT
Update
Fixes continue to be implemented to help latency on the platform. We are continuing to monitoring platform performance.
Posted Oct 27, 2023 - 14:34 PDT
Monitoring
Fixes have been implemented and latency on the platform has decreased. We are now monitoring platform performance.
Posted Oct 27, 2023 - 12:22 PDT
Update
We continue to see latency on the Platform. We are actively troubleshooting and will continue to provide status updates throughout the day.
Posted Oct 27, 2023 - 10:20 PDT
Update
We continue to see latency on the Platform. We are actively troubleshooting and will continue to provide status updates throughout the day.
Posted Oct 27, 2023 - 08:33 PDT
Identified
The overnight fix was deployed, but we continue to see latency on the Platform. We are actively troubleshooting and will provide status updates throughout the day.
Posted Oct 27, 2023 - 06:33 PDT
Update
We are experiencing intermittent latency with the Platform. We continue to troubleshoot the latency issues and have a planned fix overnight. The next update will be Friday 10/27 at 8 Pacific Daylight Time.
Posted Oct 26, 2023 - 15:29 PDT
Update
We are experiencing intermittent latency with the Platform, our teams are still fully engaged and working on a resolution.
Posted Oct 26, 2023 - 13:56 PDT
Investigating
Hello,

You are receiving this message because you have subscribed to status updates on the ENGIE Impact Client Platform. A new incident has been identified that may temporarily disrupt your service.

We are experiencing intermittent latency with the Platform, our teams are fully engaged and working on a resolution.

We appreciate your patience as we work through this issue and will keep the impact to your operations at a minimum.
Posted Oct 26, 2023 - 11:46 PDT
This incident affected: ENGIE Platform (External).