NEW Incident: Account Exceptions – Days in Status report not pulling correct data

Incident Report for ENGIE Impact

Resolved

This incident has been resolved.
Posted May 01, 2025 - 13:43 PDT

Investigating

The Account Exceptions – Days in Status report is currently the providing results that do not match the number of items in Account Exceptions under Operations Management, or in Workflow. The IT team is currently investigating.
Posted Apr 30, 2025 - 09:26 PDT
This incident affected: ENGIE Platform (External).