Platform Reporting – Missing Data Columns In Scheduled Platform Reports

Incident Report for ENGIE Impact

Resolved

The missing data columns in the scheduled Platform reports have been resolved.
Posted Aug 14, 2026 - 10:46 PDT

Investigating

It has been identified that scheduled Platform reports have been generated and delivered without the Arcadia Bill ID and Arcadia Receipt Date. This is being investigated.
Posted Aug 13, 2026 - 10:03 PDT
This incident affected: ENGIE Platform (External).