Platform Reports are 1 day behind
Incident Report for ENGIE Impact
Resolved
All data processing has been completed overnight and reports are now current. Please reach out to your Client Representative or Account Manager if you have any further questions.
Posted Jul 20, 2024 - 09:11 PDT
Monitoring
This is expected to correct itself overnight. We are monitoring and will confirm in the morning with next update at 9am PDT.
Posted Jul 19, 2024 - 13:53 PDT
Identified
Due to server connectivity issues related to the CloudStrike outage, the nightly data processing was interrupted on 07/18, resulting in Platform report data to be one day old. Data Processing will resume tonight and we anticipate Platform reports to be fully updated by tomorrow morning.

Next update will be on 7/20 9AM.
Posted Jul 19, 2024 - 13:51 PDT
This incident affected: ENGIE Platform (External).