Platform Outage
Incident Report for ENGIE Impact
Resolved
Platform is operational at this time but IT is still actively engaged in resolving the Crowdstrike issue across our organization. If you have urgent items in the immediate and are unable to reach your Client Representative, please reach out to your Account Manager or Program Manager for assistance.
Posted Jul 19, 2024 - 11:26 PDT
Update
Platform is operational at this time but IT is still actively engaged in resolving the Crowdstrike issue across our organization. If you have urgent items in the immediate and are unable to reach your Client Representative, please reach out to your Account Manager or Program Manager for assistance.
Posted Jul 19, 2024 - 07:40 PDT
Update
This incident has been resolved and Platform is back to an operational status.
Posted Jul 19, 2024 - 07:04 PDT
Update
This incident has been resolved and Platform is back to an operational status.
Posted Jul 19, 2024 - 07:03 PDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 05:47 PDT
Update
We are continuing to investigate this global out and provide resolution. Users may be able to log into the platform, but some functionality may still be affected by the outage. No ETA at this time for resolution.
Posted Jul 18, 2024 - 23:14 PDT
Investigating
We are currently experiencing a global network outage that is impacting the Engie Platform. No known ETA at this time. Updates will be posted as available.
Posted Jul 18, 2024 - 23:13 PDT
This incident affected: ENGIE Platform (External).